API Outage
Incident Report for Ribbon Health
Resolved
We have resolved the issue. This issue occured because a broadly used database table experienced unusually high latency due a migration bug, causing timeouts of our API.
Posted Oct 05, 2021 - 16:28 EDT
Monitoring
Our API is experiencing an outage.
Posted Oct 05, 2021 - 16:16 EDT
This incident affected: Providers Endpoint (Provider Search, Editing Providers).