Scheduled Maintenance
Incident Report for Ribbon Health
Resolved
The migration has been completed.
Posted Oct 29, 2021 - 04:15 EDT
Monitoring
Our API will be read-only from 10pm - 4:15 EST on 10/28 to 10/29 as we complete a scheduled database migration.
Posted Oct 28, 2021 - 21:45 EDT
This incident affected: Providers Endpoint (Editing Providers).