API Outage
Incident Report for Ribbon Health
Resolved
At this time, our monitoring indicates that Ribbon's systems are performing as expected. We will continue to monitor for updates of the incident with our cloud hosting provider, AWS.
Posted Sep 18, 2023 - 21:48 EDT
Monitoring
We are seeing a return to expected performance across endpoints. We will continue to monitor and provide updates here if performance degrades again.
Posted Sep 18, 2023 - 15:47 EDT
Identified
We have confirmed the root cause of this incident is an AWS outage at several US Server locations. We have seen a partial restoration of connectivity and will continue to provide updates here.
Posted Sep 18, 2023 - 15:28 EDT
Update
We have seen partial restoration in service from AWS with a few remaining intermittent issues.
Posted Sep 18, 2023 - 15:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 15:14 EDT
Update
On early investigation, we have identified the issue as a broader AWS outage.
We are working to resolve this and will share updates as soon as possible.
Posted Sep 18, 2023 - 15:11 EDT
Investigating
We are experiencing an outage to our Providers and Clinical Areas endpoints. We are actively investigating and will be providing updates within the next hour.
Posted Sep 18, 2023 - 15:02 EDT
This incident affected: Providers Endpoint (Provider Search), Locations Endpoint (Locations Search), and Reference Endpoints (Specialties, Insurances, Clinical Areas, Conditions, Treatments).